Partner networks status updates are provided on a best-effort basis using third-party data. This page reflects external network infrastructure and is separate from the Gigs platform.
Resolved
Vodafone UK has informed us that the issues in Manchester area have been resolved.
Identified
Vodafone UK has informed us about degraded voice, messaging and mobile data services in Manchester area. They are are working on restoring the service as soon as possible.